Booted from the Admin page


OK, my computor really do not seem to like me..... It have started to boot me from the adminpage as soon as I try to do something. It started with my first list where I suddenly could not access the edit skin section. Well and done, annoying - but that could be worked around via ftp. Now today I noticed on my other list that I basicly can not do ANYTHING. As soon as I press a button it kicks me out to an admin/fail=1? page :mad: What I CAN do is to approve new members and new screenshots requests. But thats basicly it. I have tried in Explorer, firefox and Safari with same results. Whats up with my lists???? :confused:


OK, that fixed the major issue. Although I still cant log into the edit skin section without being booted on both lists...


Staff member
I wat to know if you visited /admin with or without www
Either its that issue, which i bet it is. or its a plugin. When you login, is there an error on the mai admin page at the top?

If all this dont work, let me know admin url and pass, will need to see for myself then