New profile posts

My version is 1.5, and I tried updating all the plugins, it just does not update.
I was in the contact section and I sent all the data to you of the support to help me,
Hello Mark
I need help, can help me one, get the upgrade with not VL upgrade 1.4 and VL upgrade 1.5
Please answer.
Hallo Sebastian
Ich brauche Hilfe, kann mir einer helfen, bekomme das mit dem Upgrade nicht hin VL-Upgrade-1.4 und VL-Upgrade-1.5
Bitte um Antwort.
I had version 1.3 and I upgraded to 1.4. Because some screeshots appear and others do not?
Thanks
Top