Need a little help with upgrade

nootkan

Member
License Active
Been a while since I upgraded my visio list and I am forced to now as I cannot log into it. Seeing a few errors in my logs so I decided to try and upgrade to see if that resolves my issues. Just signed up to get the latest version.

I have version 1.2 on cloud linux centos 7.9 with php 5.6, mysql 5.7.

Went to the install docs and I am a little confused as to how to continue. Walking my way through the steps for each version starting with 1.3 but at 1.6 it says php7.2 is required but on your system requirements page it says it is compatible with PHP from 5.2.6 and up.

Should I continue with the upgrade steps?
 
Last edited:

Mark

Administrator
Staff member
Hey There, long time! PHP 7.2 is recommended because 5.6 reached end of life a couple years ago. VisioList will still function fine with 5.6 though so you are good to proceed with the update. Since you are upgrading from such an old version, its probably a good idea to remove or disable all plugins before running the updater and then re-add them.

Take a backup of the files and database first so if anythign goes bad you can always roll back easily.

If you need any help, do not hesitate to shoot me a PM with login details and I will ensure everything goes smooth for you.
 

nootkan

Member
License Active
Hi Mark, yes its been awhile for sure. I'll keep on with the upgrade but I cannot login for some reason or see my topsite page either so I'll remove the plugins via ftp. Let you know how it goes.
 
Top